<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<!-- BEGIN PRIVY WIDGET CODE -->
<script type='text/javascript'> var _d_site = _d_site || 'F2EC1066CD5255D9FB3871F0'; </script>
<script src='https://widget.privy.com/assets/widget.js'></script>
<!-- END PRIVY WIDGET CODE -->
<head>
<link href='https://www.blogger.com/static/v1/widgets/3416767676-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='ba352eebfa545778ac21c5c34c979f9e' name='p:domain_verify'/>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js' type='text/javascript'></script>
<!-- Taboola Pixel Code -->
<script>
   // _tfa.push({notify: 'event', name: 'SS', id: 1194282});
</script>
<noscript>
  // <img height='0' src='//trc.taboola.com/1194282/log/3/unip?en=SS' style='display:none' width='0'/>
</noscript>
<!-- End of Taboola Pixel Code -->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js" type="text/javascript"></script>
<script src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<script async='async' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8522862177742453",
          enable_page_level_ads: true
     });


</script>
<link href='//fonts.googleapis.com/css?family=Droid+Sans|Ruda:400,700' rel='stylesheet' type='text/css'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='https://www.socialsongbird.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://www.socialsongbird.com/2020/08/donald-trump-announces-he-will-ban.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Social Songbird - Atom" href="https://www.socialsongbird.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Social Songbird - RSS" href="https://www.socialsongbird.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Social Songbird - Atom" href="https://www.blogger.com/feeds/6812126921403364241/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Social Songbird - Atom" href="https://www.socialsongbird.com/feeds/2046391304161772601/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/2800260367-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-nHU2wiGX8Gw/XyVWsJNHT8I/AAAAAAAAHo0/78xhP3sInkMYJjPyeBcVnXw_TRJHy8dbwCLcBGAsYHQ/s640/tiktok-trump-campaign.png' rel='image_src'/>
<meta content='Donald Trump wants to ban Tik Tok and Microsoft wants to buy it.
Tik Tok could be sharing information with Chinese government
Joe Biden banned Tik Tok' name='description'/>
<meta content='https://www.socialsongbird.com/2020/08/donald-trump-announces-he-will-ban.html' property='og:url'/>
<meta content='Donald Trump announces he will BAN TikTok in the U.S. and Microsoft wants to buy it' property='og:title'/>
<meta content='Donald Trump wants to ban Tik Tok and Microsoft wants to buy it.
Tik Tok could be sharing information with Chinese government
Joe Biden banned Tik Tok' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-nHU2wiGX8Gw/XyVWsJNHT8I/AAAAAAAAHo0/78xhP3sInkMYJjPyeBcVnXw_TRJHy8dbwCLcBGAsYHQ/w1200-h630-p-k-no-nu/tiktok-trump-campaign.png' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<link href='//netdna.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' rel='stylesheet'/>
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<title>
Donald Trump announces he will BAN TikTok in the U.S. and Microsoft wants to buy it - Social Songbird
</title>
<meta content='Donald Trump announces he will BAN TikTok in the U.S. and Microsoft wants to buy it' property='og:title'/>
<meta content='https://www.socialsongbird.com/2020/08/donald-trump-announces-he-will-ban.html' property='og:url'/>
<meta content='article' property='og:type'/>
<meta content='https://1.bp.blogspot.com/-nHU2wiGX8Gw/XyVWsJNHT8I/AAAAAAAAHo0/78xhP3sInkMYJjPyeBcVnXw_TRJHy8dbwCLcBGAsYHQ/s640/tiktok-trump-campaign.png' property='og:image'/>
<meta content='Donald Trump wants to ban Tik Tok and Microsoft wants to buy it.
Tik Tok could be sharing information with Chinese government
Joe Biden banned Tik Tok' name='og:description'/>
<meta content='Social Songbird' property='og:site_name'/>
<meta content='https://www.socialsongbird.com/' name='twitter:domain'/>
<meta content='Donald Trump announces he will BAN TikTok in the U.S. and Microsoft wants to buy it' name='twitter:title'/>
<meta content='summary_large_image' name='twitter:card'/>
<meta content='https://1.bp.blogspot.com/-nHU2wiGX8Gw/XyVWsJNHT8I/AAAAAAAAHo0/78xhP3sInkMYJjPyeBcVnXw_TRJHy8dbwCLcBGAsYHQ/s640/tiktok-trump-campaign.png' name='twitter:image'/>
<meta content='Donald Trump announces he will BAN TikTok in the U.S. and Microsoft wants to buy it' name='twitter:title'/>
<meta content='Donald Trump wants to ban Tik Tok and Microsoft wants to buy it.
Tik Tok could be sharing information with Chinese government
Joe Biden banned Tik Tok' name='twitter:description'/>
<!-- Social Media meta tag need customer customization -->
<meta content='Facebook App ID here' property='fb:app_id'/>
<meta content='Facebook Admin ID here' property='fb:admins'/>
<meta content='@SongbirdWriters' name='twitter:site'/>
<meta content='@SongbirdWriters' name='twitter:creator'/>
<!--[if IE]><style>.item .post-body img{width:auto;height:auto}</style><![endif]-->
<script type='text/javascript'>
      var blog = document.location.hostname.split(".");
      if (window.location.href.indexOf(".blogspot") > -1) {
        if (blog[blog.length - 1] != "com") {
          var ncr = "http://" + blog[0] + ".blogspot.com/ncr";
          window.location.replace(ncr + document.location.pathname);
        }
      }
    </script>
<style type='text/css'>@font-face{font-family:'Droid Sans';font-style:normal;font-weight:400;src:local('Droid Sans Regular'),local('DroidSans-Regular'),url(//fonts.gstatic.com/s/droidsans/v12/SlGVmQWMvZQIdix7AFxXkHNSaA.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style>
.hidepic{
display: none;
}
</style>
<style>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</style>
<style>
      /*=====================================
      = Responsive Design
      =====================================*/
      @media screen and (max-width: 1200px) {
        .row{margin-right:5%!important;margin-left:5%!important}
      }
      @media screen and (max-width: 1050px) {
        .search-icon{position:absolute;top:0}
        .menu ul li a{padding:0 15px;font-size:14px}
      }
      @media screen and (max-width: 1000px) {
        .header,.topad{display:block}
        #header-content{display:block;padding:30px 0}
        .header{max-width:200px;margin:0}
        .topad{margin:0 auto;height:auto}
        #main-wrapper{width:100%;float:none}
        #sidebar-wrapper{width:100%;margin:30px auto;float:none}
        #footer-wrapper .footer-column{width:100%;float:none}
        .menu-bottom li a{padding:0 10px}
        .menu-top li a{font-size:10px}
        .posts-title{margin-left:0;margin-right:0}
        #main-wrapper #main{margin-right:0;margin-left:0}
        .recent-layout .widget.column{margin-left:1%;margin-right:1%;width:48%}
      }
      @media screen and (max-width: 950px) {
        .menu ul li a{padding:0 10px;font-size:12px}
        .intro li:first-child{width:33.33%;height:215px}
        .intro li{width:33.33%;margin-bottom:20px!important}
        .intro .widget{height:auto;margin-bottom:0!important}
        .intro-loader{display: none}
        .intro li:first-child .rcp-thumb{height:215px}
        .intro li:first-child .rcp-title{font-size:16px}
      }
      .selectnav{display:none}
      @media screen and (max-width: 880px) {
        .home-icon{border-right:0;border-left:0}
        .js #nav,.js #nav1,.js #nav3{display:none!important}
        .js .selectnav{display:block}
        .selectnav{width:100%;padding:0 30px;font-style:normal;font-weight:bold;font-size:20px;background-color:#fff;cursor:pointer;overflow:hidden}
        .menu .selectnav{width:500px;background-color:#E1E1E1;color:#453267;position:relative;top:0;height:65px}
        .menu-top .selectnav{height:34px;margin-top:5px;background-color:#E1E1E1;color:#453267}
        .menu-bottom .selectnav{height:40px;background-color:#333;color:#FFF}
        .copy-left,.copy-right{float:none;text-align:center;margin-bottom:5px}
        #copyrights{height:auto;padding-top:40px}
        .topad img{max-width:100%}
      }
      @media screen and (max-width: 700px) {
        .menu .selectnav{width:250px}
        .intro li:first-child,.intro li{width:100%;float:none;height:300px}
        .intro li:first-child .rcp-thumb,.intro li .rcp-thumb{height:300px}
        .fbig2 .first{float:none;width:100%;margin-bottom:20px}
        .fbig2 ul li{float:none;width:100%}
        .list ul li{width:100%;float:none;display:block;margin-left:0!important;margin-right:0!important}
        .fbig .first .rthumbc{width:100%;display:block;margin-bottom:20px}
        .fbig1 .first-content{display:block}
        .fbig1 ul li{display:block;float:none;width:100%;margin-left:0!important;margin-right:0!important}
        .recent-layout .widget.column{margin-left:0;margin-right:0;width:100%;display:block}
        .post-thumb{display:block;width:100%;margin-bottom:20px}
        .index .post{display:block}
        .recent-block ul li{width:49.66666%}
        .videos ul li{width:100%;height:204px;display:inline-block;margin-left:0!important;margin-right:0!important;margin-bottom:20px!important;overflow:hidden}
      }
      @media screen and (max-width: 420px) {
        .home-icon{display:none}
        .menu .selectnav{margin-left:15px;margin-right:15px}
        .social-sec{display:none}
        #header-search{display:none}
        .slider.recent-block .recent-thumb{height:250px}
        .slider .recent-des{display: none}
        .authorLeft{float:none;width:120px;margin:0 auto}
        .authorDetails{text-align:center}
        .authorDetails h2{float:none}
        .authorDetails .AuthorPostsCount{float:none}
        .articleAuthor .authorContent p{text-align:center}
        ul.post-pager{display: none}
        .sharepost li{width: 100%}
      }

    </style>
<style id='template-skin-1' type='text/css'>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</style>
<script type='text/javascript'>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-8115126-4', 'auto', 'blogger');
        ga('blogger.send', 'pageview');
      </script>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-76777340-1', 'auto');
  ga('send', 'pageview');

</script>
<script src='https://cdn.firebase.com/js/client/2.2.1/firebase.js' type='text/javascript'></script>
<script type='text/javascript'>
//<![CDATA[
$(function(){
  $('.post').each(function(){
    var fdb = 'socialsongbird-fe820';
    var $this = $(this),
      $title = $this.find('.post-title').text().trim();
    var dataRef = new Firebase(fdb + $title);
    dataRef.transaction(function(curr){
      if (window.location.pathname!='/'){
        return (curr||0) + 1;
      } else {
        return (curr||0);
      }
    }, function(e,c,s){
      $this.find('.blr-view-counter>span').removeClass('blr-view-loading').empty().html(s.val());
    });
  });
});
//]]>
</script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6812126921403364241&amp;zx=0899bd6a-f84b-48e2-8f8e-18f230ebad20' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=6812126921403364241&amp;zx=0899bd6a-f84b-48e2-8f8e-18f230ebad20' rel='stylesheet'/></noscript>

</head>
<body class='item'>
<div class='admin row' style='display:none'>
<div class='option section' id='option'>
<div class='widget HTML' data-version='1' id='HTML850'>

          <script type='text/javascript'> 
            //<![CDATA[
            $(document).ready(function() {
              var noBox = "no";
              var FnoBox = noBox.replace(/\s+/g, '');
              if ( FnoBox === "no" ) {
                $('body').addClass('noBox');
              }
            });
            //]]>
          </script>


          
</div><div class='widget HTML' data-version='1' id='HTML851'>
</div><div class='widget HTML' data-version='1' id='HTML852'>
<script type='text/javascript'> 
              //<![CDATA[
              var pageNaviConf = {
                perPage: 20,
                numPages: 9,
                firstText: 'First',
                lastText: 'Last',
                nextText: 'Next',
                prevText: 'Prev'
              }
              $(window).bind("load", function() { 
                $('.Label a,.box-title h2 a,.more-link,.intro .post-tag,.postags a,.ticker .post-tag,.tags a,.posts-link,.posts-title h2 a').each(function() {
                  var labelPage = $(this).attr('href');
                  $(this).attr('href',labelPage + '?max-results=20');
                });
              });
              //]]>
            </script>
</div><div class='widget HTML' data-version='1' id='HTML853'>

          <script type='text/javascript'> 
            //<![CDATA[
            var navShow = "yes";
            var FnavShow = navShow.replace(/\s+/g, '');
            if ( FnavShow === "yes" ) {
              $(window).bind("load", function() { 
                $('.home .pagenavi').show();
              });
            }
            //]]>
          </script>
          
</div><div class='widget HTML' data-version='1' id='HTML856'>
<script type='text/javascript'> 
              //<![CDATA[
              var recentcomments_number = 5;
              //]]>
            </script>
</div><div class='widget HTML' data-version='1' id='HTML857'>

            <script type='text/javascript'> 
            var randomposts_number = recentposts;
            </script>
          
</div><div class='widget HTML' data-version='1' id='HTML858'>
<script type='text/javascript'> 
              //<![CDATA[
              var recentposts_number = 5;
              //]]>
            </script>
</div><div class='widget HTML' data-version='1' id='HTML859'>

            <script type='text/javascript'> 
            var fbig1_number = 5;
            </script>
          
</div><div class='widget HTML' data-version='1' id='HTML860'>
<script type='text/javascript'> 
              //<![CDATA[
              var fbig2_number = 5;
              //]]>
            </script>
</div><div class='widget HTML' data-version='1' id='HTML861'>
<script type='text/javascript'> 
              //<![CDATA[
              var column1_number = 5;
              //]]>
            </script>
</div><div class='widget HTML' data-version='1' id='HTML862'>
<script type='text/javascript'> 
              //<![CDATA[
              var column2_number = 5;
              //]]>
            </script>
</div><div class='widget HTML' data-version='1' id='HTML863'>

            <script type='text/javascript'> 
            var list_number = 6;
            </script>
          
</div><div class='widget HTML' data-version='1' id='HTML864'>
<script type='text/javascript'> 
              //<![CDATA[
              var gallery_number = 9;
              //]]>
            </script>
</div><div class='widget HTML' data-version='1' id='HTML865'>
<script type='text/javascript'> 
              //<![CDATA[
              var videos_number = 6;
              //]]>
            </script>
</div><div class='widget HTML' data-version='1' id='HTML866'>
<script type='text/javascript'> 
              //<![CDATA[
              var carousel_number = 9;
              //]]>
            </script>
</div><div class='widget HTML' data-version='1' id='HTML867'>
<script type='text/javascript'> 
              //<![CDATA[
              var slider_number = 8;
              //]]>
            </script>
</div><div class='widget HTML' data-version='1' id='HTML868'>
<script type='text/javascript'> 
              //<![CDATA[
              var related_number = 9;
              //]]>
            </script>
</div><div class='widget HTML' data-version='1' id='HTML872'>
<script type='text/javascript'> 
              //<![CDATA[
              var ticker_number = 10;
              //]]>
            </script>
</div><div class='widget HTML' data-version='1' id='HTML869'>
<script type='text/javascript'> 
              //<![CDATA[
              var slider_speed = 5000;
              //]]>
            </script>
</div><div class='widget HTML' data-version='1' id='HTML870'>
<script type='text/javascript'> 
              //<![CDATA[
              var no_image_url = "http://3.bp.blogspot.com/-qnLm52EsvBE/VDkrZ46TWXI/AAAAAAAAAsM/tiJ36WiboU4/s1600/90.jpg";
              //]]>
            </script>
</div><div class='widget HTML' data-version='1' id='HTML871'>
<script type='text/javascript'> 
              //<![CDATA[
              var text_month = [, "Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sept", "Oct", "Nov", "Dec"];
              //]]>
            </script>
</div><div class='widget HTML' data-version='1' id='HTML873'>
</div><div class='widget HTML' data-version='1' id='HTML855'>

          <script type='text/javascript'> 
            //<![CDATA[
            var recentShow = "no";
            var FrecentShow = recentShow.replace(/\s+/g, '');
            if ( FrecentShow === "no" ) {
              $(window).bind("load", function() { 
                $('.home #main,.home .posts-title').remove();
              });
            }
            //]]>
          </script>
          
</div><div class='widget HTML' data-version='1' id='HTML884'>
</div></div>
</div>

  
<div id="pages-wrapper" class="item">

 <div id='top'></div>
<div id='outer-wrapper'>
<!-- Header wrapper -->
<div id='header-wrapper'>
<div id='header-top'>
<div class='row'>
<div class='menu-top section' id='menu-top'><div class='widget LinkList' data-version='1' id='LinkList101'>
<div class='widget-content'>
<ul id='nav1'>
<li><a href='/search/label/latest?max-results=20'>Latest News</a></li>
<li><a href='/search/label/How%20to?max-results=20'>How to</a></li>
<li><a href='/search/label/Facebook?max-results=20'>Facebook</a></li>
<li><a href='/search/label/instagram?max-results=20'>Instagram</a></li>
<li><a href='/search/label/WhatsApp?max-results=20'>WhatsApp</a></li>
<li><a href='/search/label/Twitter?max-results=20'>Twitter</a></li>
<li><a href='/search/label/Linkedin?max-results=20'>LinkedIn</a></li>
<li><a href='/search/label/pinterest?max-results=20'>Pinterest</a></li>
<li><a href='/search/label/Reddit?max-results=20'>Reddit</a></li>
<li><a href='/search/label/Youtube?max-results=20'>Youtube</a></li>
<li><a href='/search/label/apps?max-results=20'>Apps</a></li>
<li><a href='/search/label/digital%20marketing?max-results=20'>Digital Marketing</a></li>
</ul>
</div>
</div></div>
<div class='social-sec section' id='social-sec'><div class='widget LinkList' data-version='1' id='LinkList55'>
<div class='widget-content'>
<ul id='social'>
<li><a class='facebook' href='https://www.facebook.com/songbirdwriters' title='facebook'></a></li>
<li><a class='twitter' href='https://twitter.com/socialsongbird_' title='twitter'></a></li>
<li><a class='linkedin' href='https://www.linkedin.com/company/socialsongbird' title='linkedin'></a></li>
<li><a class='pinterest' href='https://www.pinterest.co.uk/SocialSongbird' title='pinterest'></a></li>
</ul>
</div>
</div></div>
</div>
</div>
<div class='clear'></div>
<div class='row' id='header-content'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='https://www.socialsongbird.com/' style='display: block'>
<img alt="Social Songbird" height="100px; " id="Header1_headerimg" src="//4.bp.blogspot.com/-THR71WeoIwU/VxjufrzbOnI/AAAAAAAAAfk/VG1-AzetFekNDyLSuzERcth01L6api4TgCK4B/s1600-r/socialsongbirdlogo.png" style="display: block" width="366px; ">
</a>
</div>
</div></div>
<!-- <a href='https://twitter.com/SocialSongbird_' rel='nofollow' target='_blank'> <div class='songbirdTwitterLink'> <h3>LIVE from the Web Summit on Twitter</h3> <h3>@SocialSongbird_</h3> </div> </a> -->
<!-- custom banner for Web Summit <a href='http://www.socialsongbird.com/search/label/Web%20Summit%202019?max-results=20'> <div class='WebsummitBanner'> </div> </a> -->
<style>
  
  
  


/*////////////////////////////////////////////////////////*/
/*//////////        Jonathans CSS        /////////////////*/
/*////////////////////////////////////////////////////////*/

			.noBox #outer-wrapper{
				max-width:none;
			}

			.noBox .row{
				margin:0 auto;
				max-width:1590px;
			}
              
            #Header1_headerimg{
              	max-width:250px;
              	min-width:200px;
              	width:100%;
              	height:auto;
              	padding-bottom:10px;
              	padding-right:20px;
            }
              
              
              


    
 /*Styling for the websummitbanner if you uncomment it and want it back quick.*/   
    
    	.WebsummitBanner{
      		width:700px;
      		height:190px;
  			margin-bottom:10px;
      		background-image: url("https://hgauth.azurewebsites.net/Images/Altered%20banner%20with%20perspective.png");
      		background-size: cover;
      		background-position: center center;
  			float:right;
      	}
  
    		@media (max-width: 999px) {
				.WebsummitBanner{
  					width:100%;
  					display:block;
  					position:relative;
  					margin-top:60px;
    			}
			}
  
  
  			@media (max-width: 511px) {
				.WebsummitBanner{
  					width:100%;
  					height: 113px;
    			}
			}
  
  
		.songbirdTwitterLink {
  			width:350px;
  			font-size:15px;
  			display:table-cell;
  			position:relative;
  			top: 77px;
  			padding-left:15px;
  		}
  
      		@media (max-width:1553px) {
  				.songbirdTwitterLink {
  					top: 0px;
  					padding-left:0px;
  					float: left;
  					width: 100%;
  				}
  			}
  
  /*///////////////////////////////////////////////////////*/
  
  
		#HTML3 {
  			float:right;
  			margin-bottom:10px;
  		}
  
  		.header, .topad {
  			width:250px;
  		}
  
  			@media (max-width:1201px) {
  				.header, .topad {
  					display:block;
  					margin-left:0;
  				}
  
  				#HTML3 {
  					float:left;
  				}
  			}
   
  
  /*OVERIDES FOR ADSENSE*/
  
  		#privy-container #privy-inner-container .privy-tab-container.privy-center {
    		left: 80%;
		}
  
    		@media (max-width:1201px) {
    			#privy-container #privy-inner-container .privy-tab-container.privy-center {
    				left: 60%;
				}
  			}
  
      		@media (max-width:550px) {
    			#privy-container #privy-inner-container .privy-tab-container.privy-center {
    				display:none;
				}
  			}
  
  
  		#privy-container #privy-inner-container .privy-tab-container.privy-top {
    		top: 40px;
		}
  
  		#privy-container #privy-inner-container .privy-tab-container {
    		z-index: 1;
		}
  
  		#header-top {
			z-index: 2;
			position: relative;
  		}
  
  
</style>
<div class='topad section' id='topad'><div class='widget HTML' data-version='1' id='HTML3'>
<h2 class='title'>Search</h2>
<div class='widget-content'>
<form action="search" name="input" method="get">
     <input value="" name="q" size="20" type="text"/>
     <input value="Search" type="submit"/>
</form>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6812126921403364241&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=topad' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' rel='nofollow' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<script type='text/javascript'> 
      //<![CDATA[
      $(document).ready(function() {
         if ( $('.topad .widget').length === 0 ) {
            $('.topad').remove();
            $('#header-content').css('display','block');
            $('#header-content').css('text-align','center');
            $('#header-content').css('margin','auto');
            var logoWidth = $('#header img').width();
            $('#header-content').css('width',logoWidth);  
         }
      });
     //]]>
    </script>
</div>
<div class='clear'></div>
<div class='row' id='header-tail'>
<a class='home-icon' href='https://www.socialsongbird.com/'><i class='fa fa-home'></i></a>
<div class='menu section' id='menu'><div class='widget LinkList' data-version='1' id='LinkList100'>
<div class='widget-content'>
<ul id='nav'>
<li><a href='/search/label/latest?max-results=20'>Latest News </a></li>
<li><a href='/search/label/How%20to?max-results=20'>How to</a></li>
<li><a href='/search/label/Facebook?max-results=20'>Facebook</a></li>
<li><a href='/search/label/instagram?max-results=20'>Instagram</a></li>
<li><a href='/search/label/WhatsApp?max-results=20'>WhatsApp</a></li>
<li><a href='/search/label/Twitter?max-results=20'>Twitter</a></li>
<li><a href='/search/label/Linkedin?max-results=20'>LinkedIn</a></li>
<li><a href='/search/label/pinterest?max-results=20'>Pinterest</a></li>
<li><a href='/search/label/Reddit?max-results=20'>Reddit</a></li>
<li><a href='/search/label/Youtube?max-results=20'>Youtube</a></li>
<li><a href='/search/label/apps?max-results=20'>Apps</a></li>
<li><a href='/search/label/digital%20marketing?max-results=20'>Digital Marketing</a></li>
</ul>
<script type='text/javascript'> 
            //<![CDATA[
            $("#LinkList100").each(function(){var e="<ul id='nav'><li><ul id='sub-menu'>";$("#LinkList100 li").each(function(){var t=$(this).text(),n=t.substr(0,1),r=t.substr(1);"_"==n?(n=$(this).find("a").attr("href"),e+='<li><a href="'+n+'">'+r+"</a></li>"):(n=$(this).find("a").attr("href"),e+='</ul></li><li><a href="'+n+'">'+t+"</a><ul id='sub-menu'>")});e+="</ul></li></ul>";$(this).html(e);$("#LinkList100 ul").each(function(){var e=$(this);if(e.html().replace(/\s|&nbsp;/g,"").length==0)e.remove()});$("#LinkList100 li").each(function(){var e=$(this);if(e.html().replace(/\s|&nbsp;/g,"").length==0)e.remove()})});

            //]]>
            </script>
</div>
</div></div>
</div>
</div>
<div class='clear'></div>
<!-- Content wrapper -->
<div class='row' id='content-wrapper'>
<div class='ticker section' id='ticker'><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>Latest News</h2>
<div class='widget-content'>
latest
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6812126921403364241&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=ticker' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' rel='nofollow' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<!-- Main wrapper -->
<div id='main-wrapper'>
<div class='main section' id='main'><div class='widget HTML' data-version='1' id='HTML900'>
<div class='ad-inside'>
<a href="//leadpages.pxf.io/c/1134899/485095/5673"><img src="//a.impactradius-go.com/display-ad/5673-485095" border="0" alt="" width="728" height="90"/></a><img height="0" width="0" src="//leadpages.pxf.io/i/1134899/485095/5673" style="position:absolute;visibility:hidden;" border="0" />
</div>
</div><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->
<div class='post-outer'>
<div class='post'>

    <div itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
    
<div class='post-header'>
<div class='breadcrumbs' xmlns:v='http://rdf.data-vocabulary.org/#'>
<span typeof='v:Breadcrumb'><a class='bhome' href='https://www.socialsongbird.com/' property='v:title' rel='v:url'>Home</a></span><i class='fa fa-angle-right'></i>
<span typeof='v:Breadcrumb'>
<a href='https://www.socialsongbird.com/search/label/apps' property='v:title' rel='v:url'>apps</a></span>
<i class='fa fa-angle-right'></i>
<span typeof='v:Breadcrumb'>
<a href='https://www.socialsongbird.com/search/label/news' property='v:title' rel='v:url'>news</a></span>
<i class='fa fa-angle-right'></i>
<span typeof='v:Breadcrumb'>
<a href='https://www.socialsongbird.com/search/label/social%20media' property='v:title' rel='v:url'>social media</a></span>
<i class='fa fa-angle-right'></i>
<span typeof='v:Breadcrumb'>
<a href='https://www.socialsongbird.com/search/label/Tik%20Tok' property='v:title' rel='v:url'>Tik Tok</a></span>
<i class='fa fa-angle-right'></i>
<span typeof='v:Breadcrumb'>
<a href='https://www.socialsongbird.com/search/label/x-featured-x' property='v:title' rel='v:url'>x-featured-x</a></span>
<i class='fa fa-angle-right'></i><span>Donald Trump announces he will BAN TikTok in the U.S. and Microsoft wants to buy it</span>
</div>
<div class='post-heading'><h1 class='post-title entry-title' itemprop='name headline'>
Donald Trump announces he will BAN TikTok in the U.S. and Microsoft wants to buy it
</h1></div>
<div class='post-meta'>
<div class='addthis_jumbo_share'></div>
<span class='post-author vcard'>
</span>
<span class='post-timestamp'>
<i class='fa fa-clock-o'></i>
<meta content='https://www.socialsongbird.com/2020/08/donald-trump-announces-he-will-ban.html' itemprop='url'/>
<a class='timestamp-link' href='https://www.socialsongbird.com/2020/08/donald-trump-announces-he-will-ban.html' rel='bookmark' title='permanent link'><abbr class='published timeago' itemprop='datePublished' title='2020-08-01T12:36:00+01:00'>Saturday, August 01, 2020</abbr></a>
</span>
<span class='post-labels'>
<i class='fa fa-folder-open'></i>
<a href='https://www.socialsongbird.com/search/label/apps' rel='tag'>apps</a>,
<a href='https://www.socialsongbird.com/search/label/news' rel='tag'>news</a>,
<a href='https://www.socialsongbird.com/search/label/social%20media' rel='tag'>social media</a>,
<a href='https://www.socialsongbird.com/search/label/Tik%20Tok' rel='tag'>Tik Tok</a>,
<a href='https://www.socialsongbird.com/search/label/x-featured-x' rel='tag'>x-featured-x</a>
</span>
</div>
</div>
<article>
<div class='post-body entry-content' id='post-body-2046391304161772601' itemprop='articleBody'>
<meta content='Surprised? I guess you are not. Trump has been talking about banning TikTok already for a while because he believes that the data uploaded o...' name='twitter:description'/>
<div class="separator" style="clear: both; text-align: center;"><a href="https://1.bp.blogspot.com/-nHU2wiGX8Gw/XyVWsJNHT8I/AAAAAAAAHo0/78xhP3sInkMYJjPyeBcVnXw_TRJHy8dbwCLcBGAsYHQ/s1024/tiktok-trump-campaign.png" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="628" data-original-width="1024" src="https://1.bp.blogspot.com/-nHU2wiGX8Gw/XyVWsJNHT8I/AAAAAAAAHo0/78xhP3sInkMYJjPyeBcVnXw_TRJHy8dbwCLcBGAsYHQ/s640/tiktok-trump-campaign.png" width="640" /></a></div><div style="text-align: justify;"><br /></div><div style="text-align: justify;">Surprised?</div><div style="text-align: justify;"><br /></div><div style="text-align: justify;">I guess you are not.</div><div style="text-align: justify;"><br /></div><div style="text-align: justify;">Trump has been talking about banning TikTok already for a while because he believes that the data uploaded on the app is being shared with the Chinese Government.</div><div style="text-align: justify;">"As far as TikTok is concerned, we're banning them from the United States," Trump said to reporters while aboard Air Force One.</div><div style="text-align: justify;"><br /></div><div class="separator" style="clear: both; text-align: center;"><a href="https://www.bloomberg.com/news/articles/2020-08-01/trump-says-he-will-ban-china-owned-tiktok-from-operating-in-u-s-kdb1nhx1?utm_medium=social&amp;utm_content=business&amp;utm_campaign=socialflow-organic&amp;utm_source=twitter&amp;cmpid=socialflow-twitter-business&amp;__twitter_impression=true" style="margin-left: 1em; margin-right: 1em;"><img alt="Trump will ban Tik Tok" border="0" data-original-height="593" data-original-width="568" src="https://1.bp.blogspot.com/-uJrVvOPYPBA/XyVYY_0Cl1I/AAAAAAAAHpI/Q5WSaN5IRpcT-2r2l_2uuGE-invnvl79QCLcBGAsYHQ/d/Capture.JPG" title="Trump will ban Tik Tok" /></a></div><div style="text-align: justify;"><br /></div><div style="text-align: justify;"><br /></div><div style="text-align: justify;">The app&#8217;s Chinese ownership has raised concerns about the censorship of videos, including those critical of the Chinese government, and the potential for sharing user data with Chinese officials.</div><div style="text-align: justify;">He said could use emergency economic powers or an executive order to enforce the action, insisting, &#8220;I have that authority&#8221;&nbsp;</div><div style="text-align: justify;"><br /></div><div style="text-align: justify;">The move comes after India&#8216;s government banned a series of apps, including Tiktok, amid claims some of them are using data illegally, and secretly collecting information from people&#8217;s phones when they are downloaded.</div><div style="text-align: justify;"><br /></div><div style="text-align: justify;">Trump also made clear he did not support an American company to purchase TikTok's U.S. operations after an earlier report claimed Microsoft was 'in talks' to acquire the platform.</div><div style="text-align: justify;">Sources told The New York Times on Friday that a deal was in the works, but it was unclear where the two firms stood.</div><div style="text-align: justify;"><br /></div><div class="separator" style="clear: both; text-align: center;"><a href="https://1.bp.blogspot.com/-qd3-aXypRVk/XyVW2qWEhbI/AAAAAAAAHo4/RL1Xac8yAk8KVg_8hhBKqHAgoiID7nUcgCLcBGAsYHQ/s2008/microsoft-purchase-tiktok.png" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="900" data-original-width="2008" src="https://1.bp.blogspot.com/-qd3-aXypRVk/XyVW2qWEhbI/AAAAAAAAHo4/RL1Xac8yAk8KVg_8hhBKqHAgoiID7nUcgCLcBGAsYHQ/s640/microsoft-purchase-tiktok.png" width="640" /></a></div><div style="text-align: justify;"><br /></div><div style="text-align: justify;"><br /></div><div style="text-align: justify;"><div>While Microsoft already owns professional social media network LinkedIn, it would face fewer regulatory hurdles in acquiring TikTok than its more direct competitors, such as Facebook Inc, one of the sources said. But ByteDance's valuation expectations for TikTok of more than $50billion, and its insistence on retaining a minority stake in the app complicated deal talks, another source said.</div><div><br /></div><div class="separator" style="clear: both; text-align: center;"><a href="https://www.bloomberg.com/news/articles/2020-07-31/microsoft-is-said-to-be-in-talks-to-buy-tiktok-in-u-s" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="506" data-original-width="604" height="405" src="https://1.bp.blogspot.com/-p3IGwRaq-uE/XyVZH6N9lGI/AAAAAAAAHpU/Cq8ljelxXhsaRtzlo0ZIif0jOXLO9ryzQCLcBGAsYHQ/w483-h405/microsoft.JPG" width="483" /></a></div><div class="separator" style="clear: both; text-align: center;"><br /></div><div><br /></div></div><div style="text-align: justify;">At the same time, reports had claimed Trump was planning to order TikTok's Chinese parent company, ByteDance to give up ownership of the platform.</div><div style="text-align: justify;">"TikTok US user data is stored in the US, with strict controls on employee access. TikTok's biggest investors come from the US. We are committed to protecting our users' privacy and safety as we continue <a href="https://www.socialsongbird.com/2020/06/tiktok-enters-educational-market-to.html">working to bring joy to families and meaningful careers to those who create on our platform</a>," TikTok spokesperson Hilary McQuaide told CNN Business Saturday.</div><div style="text-align: justify;"><br /></div><div style="text-align: justify;">Cybersecurity experts have said TikTok's potential risk to national security is largely theoretical and that there is no evidence to suggest that TikTok's user data has been compromised by Chinese intelligence.</div><div style="text-align: justify;"><br /></div><div style="text-align: justify;"><a href="https://www.socialsongbird.com/2020/01/tiktok-most-downloaded-app-in-2019_5.html">The number of American users has been estimated to be as high as 80 million a month</a> - although because the company is not publicly traded, the estimate by outside analysts is impossible to verify.</div><div style="text-align: justify;"><br /></div><div style="text-align: justify;">The decision to ban Tik Tok was also influenced by Joe Biden after his presidential campaign banned staffers from using the Chinese video-sharing app, citing security and privacy concerns.</div><div style="text-align: justify;">In a memo on Monday, Biden's general counsel, Dana Remus, ordered staff members to delete TikTok from both their personal and work phones, and to 'refrain from downloading and using TikTok,' according to Bloomberg.</div><div style="text-align: justify;">The memo also bans staff from trading individual stocks without approval from the campaign's general counsel, an unusual step for a presidential campaign.</div><div style="text-align: justify;"><br /></div><div style="text-align: justify;">It has been said by the press that this decision can affect the vote of young people in the US and many are campaigning to encourage youngsters not registered to vote to register now and vote against Trump.</div><div style="text-align: justify;"><br /></div><div style="text-align: justify;">Another important topic is the influencer's industry that is at the moment heavily dependant on TikTok, they are waiting to see if Microsoft deal goes through and they are not affected by this decision.</div><div style="text-align: justify;"><br /></div><div style="text-align: justify;"><b>22:57 UTC Time - 17:57 EDT Time Update</b></div><br />TikTok spokesperson Vanessa Pappas said it was "here for the long run" and called people to "stand for TikTok". <br /><br />Ms Pappas said: "We've heard your outpouring of support and we want to say thank you. We're not planning on going anywhere."<br /><br />TikTok later said in a statement: "These are the facts: 100 million Americans come to TikTok for entertainment and connection, especially during the pandemic.<br /><br />China&#8217;s ByteDance has agreed to divest the US operations of TikTok completely in a bid to save a deal with the White House<br /><br />ByteDance was previously seeking to keep a minority stake in the US business of TikTok, which the White House had rejected. Under the new proposed deal, ByteDance would exit completely and <a href="https://www.theguardian.com/technology/microsoft">Microsoft</a> would take over TikTok in the United States, the sources said. Some ByteDance investors that are based in the United States may be given the opportunity to take minority stakes in the business, the sources added.<br /><div><div style="text-align: justify;"><br /></div><div style="text-align: justify;"><br /></div><div style="text-align: justify;"><br /></div><div style="text-align: justify;"><b>We will keep updating this article to keep you up to date.&nbsp;</b></div><div style="text-align: justify;"><b>You can register to receive our news on the top right of the homepage.</b></div><div style="text-align: justify;"><br /></div><div style="text-align: justify;"><br /></div><div style="text-align: justify;"><div style="background-attachment: initial; background-clip: initial; background-image: initial; background-origin: initial; background-position: 0px 0px; background-repeat: initial; background-size: initial; border: 0px; box-sizing: border-box; color: #5e5e5e; font-family: &quot;droid sans&quot;; font-size: 15px; outline: 0px; padding: 0px; transition: all 0.5s ease 0s; vertical-align: baseline;"><span style="background-attachment: initial; background-clip: initial; background-image: initial; background-origin: initial; background-position: 0px 0px; background-repeat: initial; background-size: initial; border: 0px; box-sizing: border-box; color: #e06666; outline: 0px; padding: 0px; transition: all 0.5s ease 0s; vertical-align: baseline;"><i style="background-attachment: initial; background-clip: initial; background-image: initial; background-origin: initial; background-position: 0px 0px; background-repeat: initial; background-size: initial; border: 0px; box-sizing: border-box; outline: 0px; padding: 0px; transition: all 0.5s ease 0s; vertical-align: baseline;"><span style="background-attachment: initial; background-clip: initial; background-image: initial; background-origin: initial; background-position: 0px 0px; background-repeat: initial; background-size: initial; border: 0px; box-sizing: border-box; font-family: inherit; font-size: medium; outline: 0px; padding: 0px; transition: all 0.5s ease 0s; vertical-align: baseline;">Mili Ponce</span></i></span></div><div style="background-attachment: initial; background-clip: initial; background-image: initial; background-origin: initial; background-position: 0px 0px; background-repeat: initial; background-size: initial; border: 0px; box-sizing: border-box; color: #5e5e5e; font-family: &quot;droid sans&quot;; font-size: 15px; outline: 0px; padding: 0px; transition: all 0.5s ease 0s; vertical-align: baseline;"><br /></div><div style="background-attachment: initial; background-clip: initial; background-image: initial; background-origin: initial; background-position: 0px 0px; background-repeat: initial; background-size: initial; border: 0px; box-sizing: border-box; color: #5e5e5e; font-family: &quot;droid sans&quot;; font-size: 15px; outline: 0px; padding: 0px; transition: all 0.5s ease 0s; vertical-align: baseline;"><span style="background-attachment: initial; background-clip: initial; background-image: initial; background-origin: initial; background-position: 0px 0px; background-repeat: initial; background-size: initial; border: 0px; box-sizing: border-box; font-family: inherit; outline: 0px; padding: 0px; transition: all 0.5s ease 0s; vertical-align: baseline;"><span style="background-attachment: initial; background-clip: initial; background-image: initial; background-origin: initial; background-position: 0px 0px; background-repeat: initial; background-size: initial; border: 0px; box-sizing: border-box; outline: 0px; padding: 0px; transition: all 0.5s ease 0s; vertical-align: baseline;">Keynote Speaker on Digital Marketing and Entrepreneurship, Social Media Strategist, Trainer, Writer, Blogger, Mother, Daughter, Granddaughter, Dreamer.</span></span></div><div style="background-attachment: initial; background-clip: initial; background-image: initial; background-origin: initial; background-position: 0px 0px; background-repeat: initial; background-size: initial; border: 0px; box-sizing: border-box; color: #5e5e5e; font-family: &quot;droid sans&quot;; font-size: 15px; outline: 0px; padding: 0px; transition: all 0.5s ease 0s; vertical-align: baseline;"><span style="background-attachment: initial; background-clip: initial; background-image: initial; background-origin: initial; background-position: 0px 0px; background-repeat: initial; background-size: initial; border: 0px; box-sizing: border-box; font-family: inherit; outline: 0px; padding: 0px; transition: all 0.5s ease 0s; vertical-align: baseline;"><br style="box-sizing: border-box; outline: 0px; transition: all 0.5s ease 0s;" /><span style="background-attachment: initial; background-clip: initial; background-image: initial; background-origin: initial; background-position: 0px 0px; background-repeat: initial; background-size: initial; border: 0px; box-sizing: border-box; outline: 0px; padding: 0px; transition: all 0.5s ease 0s; vertical-align: baseline;">Follow her on:</span><br style="box-sizing: border-box; outline: 0px; transition: all 0.5s ease 0s;" /><span style="background-attachment: initial; background-clip: initial; background-image: initial; background-origin: initial; background-position: 0px 0px; background-repeat: initial; background-size: initial; border: 0px; box-sizing: border-box; outline: 0px; padding: 0px; transition: all 0.5s ease 0s; vertical-align: baseline;"><span style="background-attachment: initial; background-clip: initial; background-image: initial; background-origin: initial; background-position: 0px 0px; background-repeat: initial; background-size: initial; border: 0px; box-sizing: border-box; color: #e06666; outline: 0px; padding: 0px; transition: all 0.5s ease 0s; vertical-align: baseline;">Twitter:</span></span><span style="background-attachment: initial; background-clip: initial; background-image: initial; background-origin: initial; background-position: 0px 0px; background-repeat: initial; background-size: initial; border: 0px; box-sizing: border-box; outline: 0px; padding: 0px; transition: all 0.5s ease 0s; vertical-align: baseline;">&nbsp;@MiliPonce</span><br style="box-sizing: border-box; outline: 0px; transition: all 0.5s ease 0s;" /><span style="background-attachment: initial; background-clip: initial; background-image: initial; background-origin: initial; background-position: 0px 0px; background-repeat: initial; background-size: initial; border: 0px; box-sizing: border-box; outline: 0px; padding: 0px; transition: all 0.5s ease 0s; vertical-align: baseline;"><span style="background-attachment: initial; background-clip: initial; background-image: initial; background-origin: initial; background-position: 0px 0px; background-repeat: initial; background-size: initial; border: 0px; box-sizing: border-box; color: #e06666; outline: 0px; padding: 0px; transition: all 0.5s ease 0s; vertical-align: baseline;">Instagram:</span></span><span style="background-attachment: initial; background-clip: initial; background-image: initial; background-origin: initial; background-position: 0px 0px; background-repeat: initial; background-size: initial; border: 0px; box-sizing: border-box; outline: 0px; padding: 0px; transition: all 0.5s ease 0s; vertical-align: baseline;">&nbsp;@MiliPonceOfficial</span><br style="box-sizing: border-box; outline: 0px; transition: all 0.5s ease 0s;" /><span style="background-attachment: initial; background-clip: initial; background-image: initial; background-origin: initial; background-position: 0px 0px; background-repeat: initial; background-size: initial; border: 0px; box-sizing: border-box; outline: 0px; padding: 0px; transition: all 0.5s ease 0s; vertical-align: baseline;"><span style="background-attachment: initial; background-clip: initial; background-image: initial; background-origin: initial; background-position: 0px 0px; background-repeat: initial; background-size: initial; border: 0px; box-sizing: border-box; color: #e06666; outline: 0px; padding: 0px; transition: all 0.5s ease 0s; vertical-align: baseline;">Facebook:</span></span><span style="background-attachment: initial; background-clip: initial; background-image: initial; background-origin: initial; background-position: 0px 0px; background-repeat: initial; background-size: initial; border: 0px; box-sizing: border-box; outline: 0px; padding: 0px; transition: all 0.5s ease 0s; vertical-align: baseline;">&nbsp;/MiliPonceOliver</span><br style="box-sizing: border-box; outline: 0px; transition: all 0.5s ease 0s;" /><span style="background-attachment: initial; background-clip: initial; background-image: initial; background-origin: initial; background-position: 0px 0px; background-repeat: initial; background-size: initial; border: 0px; box-sizing: border-box; outline: 0px; padding: 0px; transition: all 0.5s ease 0s; vertical-align: baseline;"><span style="background-attachment: initial; background-clip: initial; background-image: initial; background-origin: initial; background-position: 0px 0px; background-repeat: initial; background-size: initial; border: 0px; box-sizing: border-box; color: #e06666; outline: 0px; padding: 0px; transition: all 0.5s ease 0s; vertical-align: baseline;">Pinterest:</span></span><span style="background-attachment: initial; background-clip: initial; background-image: initial; background-origin: initial; background-position: 0px 0px; background-repeat: initial; background-size: initial; border: 0px; box-sizing: border-box; outline: 0px; padding: 0px; transition: all 0.5s ease 0s; vertical-align: baseline;">&nbsp;/MiliPonce</span><br style="box-sizing: border-box; outline: 0px; transition: all 0.5s ease 0s;" /><span style="background-attachment: initial; background-clip: initial; background-image: initial; background-origin: initial; background-position: 0px 0px; background-repeat: initial; background-size: initial; border: 0px; box-sizing: border-box; outline: 0px; padding: 0px; transition: all 0.5s ease 0s; vertical-align: baseline;"><span style="background-attachment: initial; background-clip: initial; background-image: initial; background-origin: initial; background-position: 0px 0px; background-repeat: initial; background-size: initial; border: 0px; box-sizing: border-box; color: #e06666; outline: 0px; padding: 0px; transition: all 0.5s ease 0s; vertical-align: baseline;">LinkedIn:</span></span><span style="background-attachment: initial; background-clip: initial; background-image: initial; background-origin: initial; background-position: 0px 0px; background-repeat: initial; background-size: initial; border: 0px; box-sizing: border-box; outline: 0px; padding: 0px; transition: all 0.5s ease 0s; vertical-align: baseline;">&nbsp;/in/MiliPonce</span></span></div><div><span style="background-attachment: initial; background-clip: initial; background-image: initial; background-origin: initial; background-position: 0px 0px; background-repeat: initial; background-size: initial; border: 0px; box-sizing: border-box; font-family: inherit; outline: 0px; padding: 0px; transition: all 0.5s ease 0s; vertical-align: baseline;"><span style="background-attachment: initial; background-clip: initial; background-image: initial; background-origin: initial; background-position: 0px 0px; background-repeat: initial; background-size: initial; border: 0px; box-sizing: border-box; outline: 0px; padding: 0px; transition: all 0.5s ease 0s; vertical-align: baseline;"><br /></span></span></div></div><div style="text-align: justify;"><br /></div></div>
</div>
</article>
<div class='hreview'>
<span class='item'>
<span class='fn'>Donald Trump announces he will BAN TikTok in the U.S. and Microsoft wants to buy it</span>
<img class='photo' src='https://1.bp.blogspot.com/-nHU2wiGX8Gw/XyVWsJNHT8I/AAAAAAAAHo0/78xhP3sInkMYJjPyeBcVnXw_TRJHy8dbwCLcBGAsYHQ/s72-c/tiktok-trump-campaign.png'/>
</span> 
        Reviewed by <span class='reviewer'>Mili Ponce</span>
        on 
        <span class='dtreviewed'>
Saturday, August 01, 2020
<span class='value-title' title='Saturday, August 01, 2020'></span>
</span> 
        Rating: <span class='rating'>5</span>
</div>
<div class='post-footer'>
<div class='postarea-wrapper'>
<div class='tags'>
<p class='tagstitle'>Tags :</p>
<a href='https://www.socialsongbird.com/search/label/apps' rel='tag'>apps</a>
<a href='https://www.socialsongbird.com/search/label/news' rel='tag'>news</a>
<a href='https://www.socialsongbird.com/search/label/social%20media' rel='tag'>social media</a>
<a href='https://www.socialsongbird.com/search/label/Tik%20Tok' rel='tag'>Tik Tok</a>
<a href='https://www.socialsongbird.com/search/label/x-featured-x' rel='tag'>x-featured-x</a>
</div>
<div class='sharepost'>
<ul>
<li><a class='twitter' data-via='SweethemeDotCom' href='http://twitter.com/home?status=Donald Trump announces he will BAN TikTok in the U.S. and Microsoft wants to buy it-https://www.socialsongbird.com/2020/08/donald-trump-announces-he-will-ban.html' rel='nofollow' target='_blank' title='Twitter Tweet'><i class='fa fa-twitter'></i>Tweet</a></li>
<li><a class='facebook' href='http://www.facebook.com/share.php?v=4&u=https://www.socialsongbird.com/2020/08/donald-trump-announces-he-will-ban.html&t=Donald Trump announces he will BAN TikTok in the U.S. and Microsoft wants to buy it' onclick='window.open(this.href,&#39;sharer&#39;, &#39;toolbar=0,status=0,width=626,height=436&#39;); return false;' rel='nofollow' target='_blank' title='Facebook Share'><i class='fa fa-facebook'></i>Share</a></li>
<li><a class='gplus' href='https://plus.google.com/share?url=https://www.socialsongbird.com/2020/08/donald-trump-announces-he-will-ban.html' rel='nofollow' target='_blank' title='Google Plus Share'><i class='fa fa-google-plus'></i>Share</a></li>
<li><a class='linkedin' href='http://www.linkedin.com/shareArticle?mini=true&url=https://www.socialsongbird.com/2020/08/donald-trump-announces-he-will-ban.html&title=Donald Trump announces he will BAN TikTok in the U.S. and Microsoft wants to buy it&summary=' target='_blank'><i class='fa fa-linkedin'></i>Share</a></li>
<li><a class='pinterest' href='http://pinterest.com/pin/create/button/?url=https://www.socialsongbird.com/2020/08/donald-trump-announces-he-will-ban.html&media=https://1.bp.blogspot.com/-nHU2wiGX8Gw/XyVWsJNHT8I/AAAAAAAAHo0/78xhP3sInkMYJjPyeBcVnXw_TRJHy8dbwCLcBGAsYHQ/s72-c/tiktok-trump-campaign.png&description= + data:post.title' target='_blank'><i class='fa fa-pinterest'></i>Share</a></li>
</ul>
</div>
<div class='articleAuthor'>
<i class='author-ID' style='display:none'>Mili Ponce</i>
<div class='authorContent'>
<div class='authorLeft'>
<div class='authorAvatar'>
<img alt="" class="avatar avatar-120 photo dontshowit showit" height="120" src="https://lh3.googleusercontent.com/proxy/tEtv8YAoCnyjndrhV-naBoH0GyxEpq_HnFBo7kUbmLaUgVMh5RyrG5W4HPFf44kOmmCL9-YWEYRbi-W-sEIFeSmFp22ZFcMbKvrhZ30NfEUcM9AM-euUfgQ-OfY=s0-d" width="120">
</div>
</div>
<div class='authorDetails'>
<h2>About <span>Social Songbird</span></h2>
</div>
<p>Keeping you up to date on social media, digital marketing, apps, news & reviews.


Social media, and digital marketing as a whole, are rapidly and constantly changing, adapting to new developments at an ever increasing rate. Just keeping up to date can be a nightmare.

Our team of writers know their field, and keep an ear to the ground. We aim to keep you informed of all recent developments in the online world, and teach you a little something along the way.

So whether you just want to stay connected, or gain some knowledge for yourself, the Social Songbird will keep on singing!


More articles are posted every day so keep checking back!

Join the discussion on Twitter - #SocialSongbird

Or contact us directly - @SongbirdWriters</p>
<div class='authorSocial'>
<a class='fa fa-twitter social-icon  size-m' href='http://www.twitter.com/SongbirdWriters' title='Social Songbird'></a>
<a class='fa fa-facebook social-icon  size-m' href='https://www.facebook.com/songbirdwriters' title='Social Songbird'></a>
<a class='fa fa-google-plus social-icon  size-m' href='https://plus.google.com/+Socialsongbird/posts' title='Social Songbird'></a>
<a class='fa fa-youtube social-icon  size-m' href='https://www.youtube.com/channel/UCIxtM771CNUbZsdAMA4yJTw' title='Social Songbird'></a>
<a class='fa fa-linkedin social-icon  size-m' href='https://www.linkedin.com/company/thesmfgroup' title='The SMF Group'></a>
</div>
</div>
</div>
<div style='clear:both'></div>
<div id='related-posts'>
x-featured-x
</div>
</div>
<ul class='post-pager'>
<li class='next'>
<a rel='next'><strong>Next <i class='fa fa-angle-double-right'></i></strong>
<span>You are viewing Most Recent Post</span></a>
</li>
<li class='previous'>
<a class='older-link' href='https://www.socialsongbird.com/2020/06/tiktok-enters-educational-market-to.html' id='Blog1_blog-pager-older-link' rel='previous'></a>
</li>
</ul>
</div>

      </div>
    
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=6812126921403364241&postID=2046391304161772601' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<!--Can't find substitution for tag [post.friendConnectJs]-->
<script src='https://www.blogger.com/static/v1/jsbin/1817618210-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
<!--Can't find substitution for tag [defaultAdEnd]-->
<div class='inline-ad'>
<script type="text/javascript">
    google_ad_client = "ca-pub-8522862177742453";
google_ad_host = "pub-1556223355139109";
    google_ad_slot = "3529998217";
    google_ad_width = 468;
    google_ad_height = 60;
</script>
<!-- socialmediaportal_main_Blog1_468x60_as -->
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
<!--Can't find substitution for tag [adStart]-->
<!--Can't find substitution for tag [adEnd]-->
</div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='https://www.socialsongbird.com/feeds/2046391304161772601/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML901'>
<div id='fb-root'></div><script>(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><script>$(".tab-facebook").append("<div class='fb-comments' data-href='https://www.socialsongbird.com/2020/08/donald-trump-announces-he-will-ban.html' data-width='730' data-numposts='5' data-colorscheme='light'></div>");</script>
          
</div><div class='widget HTML' data-version='1' id='HTML902'>

            <script type='text/javascript'>
            var disqus_shortname = 'SocialSongBird';
             (function() {
              var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
              dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
              (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
              })();
            </script>
          
</div></div>
<div class='author-boxs-hide' style='display:none'>
<div class='author-boxs no-items section' id='author-boxs'></div>
</div>
</div>
<!-- Sidebar wrapper -->
<div id='sidebar-wrapper'>
<div class='social-counter sidebar no-items section' id='social-counter'>
</div>
<div class='sidebar section' id='sidebar'><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Visits</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<script src='https://www.gstatic.com/charts/loader.js' type='text/javascript'></script>
<span id='Stats1_sparklinespan' style='display:inline-block; width:75px; height:30px'></span>
<span class='counter-wrapper text-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6812126921403364241&widgetType=Stats&widgetId=Stats1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Stats1"));' rel='nofollow' target='configStats1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div><div class='widget FollowByEmail' data-version='1' id='FollowByEmail1'>
<h2 class='title'>Get Our News &amp; Articles Instantly!</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=socialsongbird/HwqW", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='socialsongbird/HwqW'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6812126921403364241&widgetType=FollowByEmail&widgetId=FollowByEmail1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("FollowByEmail1"));' rel='nofollow' target='configFollowByEmail1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</span>
</div><div class='widget HTML' data-version='1' id='HTML13'>
<div class='widget-content'>
<a href="//leadpages.pxf.io/c/1134899/444517/5673"><img src="//a.impactradius-go.com/display-ad/5673-444517" border="0" alt="" width="340" height="250"/></a><img height="0" width="0" src="//leadpages.pxf.io/i/1134899/444517/5673" style="position:absolute;visibility:hidden;" border="0" />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6812126921403364241&widgetType=HTML&widgetId=HTML13&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML13"));' rel='nofollow' target='configHTML13' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image1'>
<div class='widget-content'>
<img alt='' height='232' id='Image1_img' src='//4.bp.blogspot.com/-Kdl8WBMwcw0/XOVYYw89QEI/AAAAAAAAFE0/h3alMTK3iNMQWNdVLvmaJ0E2gu5VT1JjgCK4BGAYYCw/s1600/SS%2Bopportunities%2B%25282%2529.png' width='333'/>
<br/>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6812126921403364241&widgetType=Image&widgetId=Image1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' rel='nofollow' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='sidetabs' id='sidetabs'>
<ul class='menu-tab'>
<li class='item-1'><a href='#tabside1'></a></li>
<li class='item-2'><a href='#tabside2'></a></li>
<li class='item-3'><a href='#tabside3'></a></li>
</ul>
<div class='sidebar section' id='tabside1'><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular Posts</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.socialsongbird.com/2020/08/donald-trump-announces-he-will-ban.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-nHU2wiGX8Gw/XyVWsJNHT8I/AAAAAAAAHo0/78xhP3sInkMYJjPyeBcVnXw_TRJHy8dbwCLcBGAsYHQ/w72-h72-p-k-no-nu/tiktok-trump-campaign.png'/>
</a>
</div>
<div class='item-title'><a href='https://www.socialsongbird.com/2020/08/donald-trump-announces-he-will-ban.html'>Donald Trump announces he will BAN TikTok in the U.S. and Microsoft wants to buy it</a></div>
<div class='item-snippet'>Surprised? I guess you are not. Trump has been talking about banning TikTok already for a while because he believes that the data uploaded o...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.socialsongbird.com/2020/06/tiktok-enters-educational-market-to.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-Z7maDOZlJ3g/XvEVnNa1MAI/AAAAAAAAHg0/QQ8yjFwk_bsek1be9zph2V7iJDYpkGBmQCK4BGAsYHg/w72-h72-p-k-no-nu/TikTok%2Barticle.jpg'/>
</a>
</div>
<div class='item-title'><a href='https://www.socialsongbird.com/2020/06/tiktok-enters-educational-market-to.html'>TikTok Enters The Education Market To Support Schools And General Education</a></div>
<div class='item-snippet'>TikTok has become a worldwide sensation ,  having been downloaded 2 billion times since 2017, with 315 million downloads this year alone. Th...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.socialsongbird.com/2020/01/how-to-create-clickable-posts-on-social.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-FRS5skEtcBo/Xmlc0WZ5wCI/AAAAAAAAG9Y/NmRfelieeGcH8feKfPOKu_MqeOA6mT6-QCLcBGAsYHQ/w72-h72-p-k-no-nu/business-3365325_1920.png'/>
</a>
</div>
<div class='item-title'><a href='https://www.socialsongbird.com/2020/01/how-to-create-clickable-posts-on-social.html'>How To Create Clickable Social Cards And Triple Your Engagement</a></div>
<div class='item-snippet'>                  Content marketing is all about providing highly relevant content in a timely manner and on a consistent basis. This is why...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.socialsongbird.com/2020/03/doctors-making-more-on-youtube-than-in.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-_NQmFWngQ6k/Xmow-S12l2I/AAAAAAAAG9k/ZwTx7flO6r4OE0aMf1wjDhKC8POhJth6ACLcBGAsYHQ/w72-h72-p-k-no-nu/youtube-doctor-revenue-uk.jpg'/>
</a>
</div>
<div class='item-title'><a href='https://www.socialsongbird.com/2020/03/doctors-making-more-on-youtube-than-in.html'>Doctors Making More On YouTube Than In Their Jobs Are Helping Now With Coronavirus</a></div>
<div class='item-snippet'>   Doctor Mike&#8217;s  good looks combined with his medical      knowledge earned him over 5 million followers  on YouTube and an      estimated ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.socialsongbird.com/2015/11/kobe-bryant-announces-retirement-on.html' target='_blank'>
<img alt='' border='0' src='//2.bp.blogspot.com/-5e0OwmbGaHI/Vlw8XEmCGFI/AAAAAAAACkk/guYGXvcMgog/w72-h72-p-k-no-nu/kobe-bryant-triangle-2-e1420697292229.jpg'/>
</a>
</div>
<div class='item-title'><a href='https://www.socialsongbird.com/2015/11/kobe-bryant-announces-retirement-on.html'>Kobe Bryant Announces Retirement on Twitter</a></div>
<div class='item-snippet'>  grantland.com   There&#39;s always some aura of drama surrounding the retirement of a top athlete. Historically, it&#39;s always been done...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.socialsongbird.com/2015/02/snapchat-now-allows-you-to-record-video.html' target='_blank'>
<img alt='' border='0' src='//4.bp.blogspot.com/-YGH69HbKrzs/VOXf-U5MG-I/AAAAAAAAACA/Jng6Ttz1Vvk/w72-h72-p-k-no-nu/snapchat-headphones.png'/>
</a>
</div>
<div class='item-title'><a href='https://www.socialsongbird.com/2015/02/snapchat-now-allows-you-to-record-video.html'>Snapchat Now Allows You to Record Video While Your Phone is Playing Music</a></div>
<div class='item-snippet'>   Snap-tunes     socialmediablazer.com    If you go onto your phone now, start it playing music (via Spotify, iTunes or whatever else) and ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.socialsongbird.com/2015/02/channel-4-searching-for-social-media.html' target='_blank'>
<img alt='' border='0' src='//2.bp.blogspot.com/-h7oihGm4oWI/VOXLH-DKsDI/AAAAAAAAABs/-Y8u5lXDq04/w72-h72-p-k-no-nu/Social-Media-is-Addictive.jpg'/>
</a>
</div>
<div class='item-title'><a href='https://www.socialsongbird.com/2015/02/channel-4-searching-for-social-media.html'>Channel 4 Searching for Social Media Addicts for Upcoming Show</a></div>
<div class='item-snippet'> Televised Facebook Rehab      guardianlv.com    Over-sharers are a well-known, all too common breed.&#160;   We all see them on our Facebook fee...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.socialsongbird.com/2015/02/hunger-games-code-hunt-challenge.html' target='_blank'>
<img alt='' border='0' src='//3.bp.blogspot.com/-v8KAgPaT4JQ/VOXqdNUyP7I/AAAAAAAAAJE/sB8eBLyapXQ/w72-h72-p-k-no-nu/Mockingjay-logo-banner.png'/>
</a>
</div>
<div class='item-title'><a href='https://www.socialsongbird.com/2015/02/hunger-games-code-hunt-challenge.html'>Hunger Games Code Hunt Challenge</a></div>
<div class='item-snippet'> &#8216;Join the Rebellion&#8217;     The marketing team behind the release of &#8216; The Hunger Games: Mockingjay - Part 1 &#8217; on Blu-ray and DVD have come up...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.socialsongbird.com/2020/03/4-marketing-channels-to-invest-in-as.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-4CWRR0xgXL4/Xl0tVwN8BsI/AAAAAAAAG7U/mZGbS77MoKQrZHI58ke_ObBxgNrG-wWKQCLcBGAsYHQ/w72-h72-p-k-no-nu/money-2696238_1920.jpg'/>
</a>
</div>
<div class='item-title'><a href='https://www.socialsongbird.com/2020/03/4-marketing-channels-to-invest-in-as.html'>4 Marketing Channels To Invest In As A Startup With No Budget</a></div>
<div class='item-snippet'>     Acquiring and retaining customers is one of the biggest challenges a startup faces nowadays. And sadly, a high-quality product is often...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='https://www.socialsongbird.com/2020/01/tiktok-most-downloaded-app-in-2019_5.html' target='_blank'>
<img alt='' border='0' src='https://lh3.googleusercontent.com/NSmz7_BNOyIea0TnKGzEGlEFzm8HC5wXfYwXtHAlGpcpnekg5JaprARzKVIAd4DDf1X4ftMPcQmbiHVzxwr0NsqjKGD_fhSQfZuwmybgxOmUI_QS18B3ZIn3_fyUvEykgMaZi6bz=w72-h72-p-k-no-nu'/>
</a>
</div>
<div class='item-title'><a href='https://www.socialsongbird.com/2020/01/tiktok-most-downloaded-app-in-2019_5.html'>TikTok More Popular Than Instagram, Facebook Or YouTube In 2019</a></div>
<div class='item-snippet'>        TikTok was the third most downloaded app in the world in 2019, has 188 million downloads and has more downloads than all the famous ...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6812126921403364241&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=tabside1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' rel='nofollow' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
<div class='sidebar section' id='tabside2'><div class='widget HTML' data-version='1' id='HTML12'>
<h2 class='title'>Meet The Team</h2>
<div class='widget-content'>
<font size="3"><h4>Mili Ponce - Executive Editor</h4></font>

<a href="http://www.socialsongbird.com/search?q=Mili+Ponce&max-results=20&by-date=true"><img src="https://yt3.ggpht.com/-XBp8lC6z04A/AAAAAAAAAAI/AAAAAAAAClg/OqHyt8zaPyA/s288-mo-c-c0xffffffff-rj-k-no/photo.jpg
" alt="Mili Ponce" style="float:left;width:95px;height:90px;padding-right:10px;padding-top:5px;" /></a>Mili Ponce is a recognised international Digital Marketing strategist and keynote speaker. 

Known in the UK as the Twitter Queen for the last 9 years, she was the first one, to write and speak in conferences about how to create an online business and promote any products and services by using Twitter.
<br />
She gives training and consultancy to Corporate Companies, Government Organizations, Marketing Managers, Business Owners and Individuals <a href="https://twitter.com/@miliponce">@miliponce</a>

<br />
<br />

<font size="3"><h4>Sam Bonson - Editor/Content Writer</h4></font>

<a href="http://www.socialsongbird.com/search?q=Sam+Bonson&max-results=20&by-date=true"><img src="https://pbs.twimg.com/profile_images/727458004224860160/x0-ExQI6.jpg" alt="Sam Bonson" style="float:left;width:95px;height:90px;padding-right:10px;padding-top:5px;" /></a>Sam is an aspiring novelist with a passion for fantasy and crime thrillers. Currently working as Editor of Social Songbird, he hopes to one day drop that 'aspiring' prefix. Follow him <a href="https://twitter.com/Songbird_Sam">@Songbird_Sam</a>

<br />
<br />
<br />
<br />

<font size="3"><h4>Sarah Cousins - Contributor</h4></font>

<a href="http://www.socialsongbird.com/search?q=Sarah+Cousins&max-results=20&by-date=true"><img src="https://pbs.twimg.com/profile_images/784193483946983424/df4VEz6x_400x400.jpg" alt="Sarah Cousins" style="float:left;width:95px;height:90px;padding-right:10px;padding-top:5px;" /></a>I write about ideas.  My background is in strategic marketing, PR, social media and project management, my future is in ideas.  I&#8217;m professionally qualified with the Chartered Institute of Marketing, holding a postgraduate diploma in strategic marketing.  After working for the BBC I spent a lot of time in the education sector. I&#8217;ve flirted with freelance work and consultancy but the BIG thing I&#8217;ve noticed is that people want practical results (ridiculously fast).  I help boutique business owners and online entrepreneurs.  One powerful idea can change your world, last a lifetime or even create a legacy. You can find me on Twitter <a href="https://twitter.com/The_Ideas_Girl">@The_Ideas_Girl</a>

<br />
<br />

<font size="3"><h4>Victoria Greene - Contributor</h4></font>

<a href="http://www.socialsongbird.com/search?q=Victoria+Greene&max-results=20&by-date=true"><img src="https://digitalagencynetwork.com/wp-content/uploads/2017/11/DAN-guest-author-victoria-greene.png" alt="Victoria Greene" style="float:left;width:95px;height:90px;padding-right:10px;padding-top:5px;" /></a>Victoria Greene is an e-commerce marketing expert and freelance writer who derives an unusual level of enjoyment from browsing supermarkets. You can read more of her work at her blog <a href="https://victoriaecommerce.com/">Victoria Ecommerce</a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6812126921403364241&widgetType=HTML&widgetId=HTML12&action=editWidget&sectionId=tabside2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML12"));' rel='nofollow' target='configHTML12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='sidebar no-items section' id='tabside3'></div>
</div>
<div class='sidebar section' id='sidebar2'><div class='widget HTML' data-version='1' id='HTML16'>
<div class='widget-content'>
<iframe src="https://rcm-eu.amazon-adsystem.com/e/cm?o=2&p=12&l=ur1&category=consumerelectronics&banner=154BTPQKM87HBT4TD802&f=ifr&linkID=f98e709e277801e358580677682ffcec&t=socialmediafr-21&tracking_id=socialmediafr-21" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6812126921403364241&widgetType=HTML&widgetId=HTML16&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML16"));' rel='nofollow' target='configHTML16' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML15'>
<div class='widget-content'>
<a href="//leadpages.pxf.io/c/1134899/444515/5673"><img src="//a.impactradius-go.com/display-ad/5673-444515" border="0" alt="" width="160" height="600"/></a><img height="0" width="0" src="//leadpages.pxf.io/i/1134899/444515/5673" style="position:absolute;visibility:hidden;" border="0" />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6812126921403364241&widgetType=HTML&widgetId=HTML15&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML15"));' rel='nofollow' target='configHTML15' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='clear'></div>
<div class='footer-ad no-items section' id='footer-ad'></div>
<div class='clear'></div>
<!-- Footer wrapper -->
<div id='footer-wrapper'>
<div class='bottom-nav row'>
<div class='menu-bottom no-items section' id='menu-bottom'>
</div>
<div class='contact-button'><a href='#'><i class='fa fa-paper-plane'></i> Contact us</a></div>
</div>
<div class='row' id='footer'>
<div class='footer-column no-items section' id='column1'></div>
<div class='footer-column no-items section' id='column2'></div>
<div class='footer-column no-items section' id='column3'></div>
</div>
</div>
<div class='clear'></div>
<!-- Copyrights -->
<div id='copyrights'>
<a class='upbt' href='#top'><i class='fa fa-angle-up'></i></a>
<div class='copyrights row'>
<div class='copy-left'> All Rights Reserved by <a href='https://www.socialsongbird.com/'>Social Songbird</a> &#169; 2012 - 2020</div>
</div>
</div>
</div>
<div class='contact-sec section' id='contact-sec'><div class='widget ContactForm' data-version='1' id='ContactForm1'>
<h2 class='title'>Contact Form</h2>
<div class='contact-form-widget'>
<div class='form'>
<form name='contact-form'>
<p></p>
Name
<br/>
<input class='contact-form-name' id='ContactForm1_contact-form-name' name='name' size='30' type='text' value=''/>
<p></p>
Email
<span style='font-weight: bolder;'>*</span>
<br/>
<input class='contact-form-email' id='ContactForm1_contact-form-email' name='email' size='30' type='text' value=''/>
<p></p>
Message
<span style='font-weight: bolder;'>*</span>
<br/>
<textarea class='contact-form-email-message' cols='25' id='ContactForm1_contact-form-email-message' name='email-message' rows='5'></textarea>
<p></p>
<input class='contact-form-button contact-form-button-submit' id='ContactForm1_contact-form-submit' type='button' value='Send'/>
<p></p>
<div style='text-align: center; max-width: 222px; width: 100%'>
<p class='contact-form-error-message' id='ContactForm1_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm1_contact-form-success-message'></p>
</div>
</form>
</div>
</div>
<a class='contact-close' href='#'><i class='fa fa-times'></i></a>
</div></div>
<!-- Contact Us form -->
<div class='hidden-contact' style='display:none'>
<div class='contact section' id='contact'><div class='widget ContactForm' data-version='1' id='ContactForm10'>
<div class='contact-form-widget'>
<div class='form'>
<form name='contact-form'>
<input class='contact-form-name' id='ContactForm10_contact-form-name' name='name' placeholder='Name' size='30' type='text' value=''/>
<input class='contact-form-email' id='ContactForm10_contact-form-email' name='email' placeholder='Email' size='30' type='text' value=''/>
<textarea class='contact-form-email-message' cols='25' id='ContactForm10_contact-form-email-message' name='email-message' placeholder='Message' rows='5'></textarea>
<input class='contact-form-button contact-form-button-submit' id='ContactForm10_contact-form-submit' type='button' value='Send'/>
<div style='text-align: center; max-width: 222px; width: 100%'>
<p class='contact-form-error-message' id='ContactForm10_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm10_contact-form-success-message'></p>
</div>
</form>
</div>
</div>
</div></div>
</div>
<!-- unwanted widgets -->
<div style='display: none'>
<div class='unwanted section' id='unwanted'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=6812126921403364241&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=unwanted' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' rel='nofollow' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d6812126921403364241\x26blogName\x3dSocial+Songbird\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttps://www.socialsongbird.com/search\x26blogLocale\x3den_GB\x26v\x3d2\x26homepageUrl\x3dhttps://www.socialsongbird.com/\x26targetPostID\x3d2046391304161772601\x26blogPostOrPageUrl\x3dhttps://www.socialsongbird.com/2020/08/donald-trump-announces-he-will-ban.html\x26vt\x3d-3970223811253455120',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
</div>

</div>

<script>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</script>
<script type='text/javascript'>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</script>
<script>
  //<![CDATA[

$(".ticker .widget-content").each(function() {
  var tickerTag = $(this).text();
   if(tickerTag.match("recent")){
    $.ajax({
      url: "/feeds/posts/default?alt=json-in-script&max-results=" + ticker_number,
      type: 'get',
      dataType: "jsonp",
      success: function(data) {
        var posturl = "";
        var htmlcode = '<ul>';
        for (var i = 0; i < data.feed.entry.length; i++) {
          for (var j = 0; j < data.feed.entry[i].link.length; j++) {
            if (data.feed.entry[i].link[j].rel == "alternate") {
              posturl = data.feed.entry[i].link[j].href;
              break;
            }
          }
          var posttitle = data.feed.entry[i].title.$t;
          var postTag = data.feed.entry[i].category[0].term;
            htmlcode += '<li><a href="/search/label/' + postTag + '" class="post-tag">' + postTag + '</a><h3 class="recent-title"><a href="' + posturl + '">' + posttitle + '</a></h3></li>';
          }
        htmlcode += '</ul>';
        $(".ticker .widget-content").each(function() {
            $(this).html(htmlcode);
            $(this).prev('h2').prepend('<i class="fa fa-thumb-tack"></i>');
            $(this).removeClass('widget-content').addClass('layout-content');
            $(this).find('ul').webTicker();
            $("p.trans").each(function() {
              var e = $(this).text();
              var t = $(this).attr("data-tran");
              $("#pages-wrapper *").replaceText(e, t)
            });
        });
      }
    });
   } else if(tickerTag.match("random")) {
    $.ajax({
      url: "/feeds/posts/default?alt=json-in-script",
      type: 'get',
      dataType: "jsonp",
      success: function (datax) {
        var numpost = datax.feed.entry.length;
        var min = 0; 
        var max = numpost-randomposts_number; 
        var random = Math.floor(Math.random() * (max - min + 1)) + min;
    $.ajax({
      url: "/feeds/posts/default?alt=json-in-script&start-index=" + random + "&max-results=" + ticker_number,
      type: 'get',
      dataType: "jsonp",
      success: function(data) {
        var posturl = "";
        var htmlcode = '<ul>';
        for (var i = 0; i < data.feed.entry.length; i++) {
          for (var j = 0; j < data.feed.entry[i].link.length; j++) {
            if (data.feed.entry[i].link[j].rel == "alternate") {
              posturl = data.feed.entry[i].link[j].href;
              break;
            }
          }
          var posttitle = data.feed.entry[i].title.$t;
          var postTag = data.feed.entry[i].category[0].term;
            htmlcode += '<li><a href="/search/label/' + postTag + '" class="post-tag">' + postTag + '</a><h3 class="recent-title"><a href="' + posturl + '">' + posttitle + '</a></h3></li>';
          }
        htmlcode += '</ul>';
        $(".ticker .widget-content").each(function() {
            $(this).html(htmlcode);
            $(this).prev('h2').prepend('<i class="fa fa-thumb-tack"></i>');
            $(this).removeClass('widget-content').addClass('layout-content');
            $(this).find('ul').webTicker();
            $("p.trans").each(function() {
              var e = $(this).text();
              var t = $(this).attr("data-tran");
              $("#pages-wrapper *").replaceText(e, t)
            });
        });
      }
      });
      }
    });
  } else {
    $.ajax({
      url: "/feeds/posts/default/-/" + tickerTag + "?alt=json-in-script&max-results=" + ticker_number,
      type: 'get',
      dataType: "jsonp",
      success: function(data) {
        var posturl = "";
        var htmlcode = '<ul>';
        for (var i = 0; i < data.feed.entry.length; i++) {
          for (var j = 0; j < data.feed.entry[i].link.length; j++) {
            if (data.feed.entry[i].link[j].rel == "alternate") {
              posturl = data.feed.entry[i].link[j].href;
              break;
            }
          }
          var posttitle = data.feed.entry[i].title.$t;
          var postTag = data.feed.entry[i].category[0].term;
            htmlcode += '<li><a href="/search/label/' + postTag + '" class="post-tag">' + postTag + '</a><h3 class="recent-title"><a href="' + posturl + '">' + posttitle + '</a></h3></li>';
          }
        htmlcode += '</ul>';
        $(".ticker .widget-content").each(function() {
            $(this).html(htmlcode);
            $(this).prev('h2').prepend('<i class="fa fa-thumb-tack"></i>');
            $(this).removeClass('widget-content').addClass('layout-content');
            $(this).find('ul').webTicker();
            $("p.trans").each(function() {
              var e = $(this).text();
              var t = $(this).attr("data-tran");
              $("#pages-wrapper *").replaceText(e, t)
            });
        });
      }
    });
  }
});

  //]]>
</script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5518116135bccd66' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/3110562111-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>